当前位置: 首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

澳门银河酒店galaxy macau:老鸭头2020版(通达信公式)

本文地址:http://473.yi155.com/xuexiao/news/2363.html
文章摘要:澳门银河酒店galaxy macau,形容我敢让昊冥飞升 ,所以饶是如此。

点击: 次    来源:顶尖财经    作者:股市狙击 华盛顿娱乐AB棋牌 + 大

 {公式名称: 老鸭头主图}

MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA30:MA(CLOSE,30),COLORGREEN;
MA60:MA(CLOSE,60),COLORFF8000;
MA120:MA(CLOSE,120),COLOR40FF00,LINETHICK0;
MA250:MA(CLOSE,250),COLOR80FFFF,LINETHICK0;
VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));
VAR2:=BARSLAST(VAR1);
VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;
VAR4:=BARSLAST(VAR3);
VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;
XG:CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;
VAR6:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));
XG1:COUNT(XG,7)=1 AND BARSLAST(XG)>0 AND VAR6;
VAR7:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)));
VAR8:=MA(CLOSE,10)+(MA(CLOSE,5)-MA(CLOSE,10))/2;
VAR9:=CROSS(MA(CLOSE,5),CLOSE);
VAR10:=BARSLAST(VAR9);
IF(BACKSET(XG,VAR7+1),MA(CLOSE,5),DRAWNULL),COLORBLUE,LINETHICK2;
IF(BACKSET(XG,VAR7+1),MA(CLOSE,10),DRAWNULL),COLORBLUE,LINETHICK2;
IF(FILTER(BACKSET(XG,VAR10+1),6),VAR8,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK9;
 
 
{老鸭头2020版}
{副图}
VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));
VAR2:=BARSLAST(VAR1);
VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;
VAR4:=BARSLAST(VAR3);
VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;
XG:CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;
DRAWTEXT(XG,0.3,1),COLORWHITE;{股民学院 473.yi155.com 整理}
VAR6:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));
XG1:COUNT(XG,7)=1 AND BARSLAST(XG)>0 AND VAR6,COLORRED;
DRAWTEXT(XG1,0.6,2),COLORRED;
DRAWTEXT(XG,0.3,1),COLORWHITE;
 
 
{老鸭头二次}
{选股}
VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));
VAR2:=BARSLAST(VAR1);
VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;
VAR4:=BARSLAST(VAR3);
VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;
VAR6:=CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;
VAR7:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));
VAR8:=IF(DATE<1200412,1,0);
XG1:VAR8*(COUNT(VAR6,7)=1 AND VAR6=0 AND VAR7);

上一篇:黄买,三平底翻红指标(通达信公式)

下一篇:追踪机构进场看盘指标(通达信公式)

太阳城微信大额出入款登入2007 msc729.com 赛马会彩票网站 外围投注走水登入 大发彩票官方网
俄罗斯赌场登入 长阳路 大富豪桑拿 澳门 四季名店招聘 石桥铺英皇国际网上娱乐场 澳门博彩节优惠活动
欠债30万想去澳门一博 赌场服务登入 宝运莱代理 tl88.com删除网上娱乐场 博彩网站上水下水
澳门新葡京网上娱乐 三亚通宵娱乐网上娱乐场 银河官方网站登入 老虎机游戏找太阳城网开户网登入 新金沙网上